aspose file tools*
The moose likes BEA/Weblogic and the fly likes Eclipse Plug-In for Weblogic 8.1 and JDK 1.4.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Eclipse Plug-In for Weblogic 8.1 and JDK 1.4.2" Watch "Eclipse Plug-In for Weblogic 8.1 and JDK 1.4.2" New topic
Author

Eclipse Plug-In for Weblogic 8.1 and JDK 1.4.2

Jayanti Khandavilli
Greenhorn

Joined: Sep 07, 2010
Posts: 2
Hi,

I want to integrate Eclipse with Weblogic 8.1.
I checked the link http://www.oracle.com/technetwork/developer-tools/eclipse/downloads/index.html
But, all the plugins available here are compatible only with JDK 5 and JDK 6.

The weblogic domain I am using is compatible only with JDK 1.4.2.

Is there any eclipse plug-in that can support JDK 1.4.2 and be integrated with Weblogic 8.1 server?
Please help me out in this regard.

Thanks and Regards,
Jayanti

SCJP 5.0 - 91%, SCWCD 5.0 - 94%
he yx
Greenhorn

Joined: Apr 10, 2011
Posts: 6
you can use myeclipse, then you can choose weblogic8/9/10 and switch jdk1.4,1.5,1.6
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse Plug-In for Weblogic 8.1 and JDK 1.4.2