aspose file tools*
The moose likes JBoss/WildFly and the fly likes Lots of InstanceNotFoundException in server.log Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Lots of InstanceNotFoundException in server.log" Watch "Lots of InstanceNotFoundException in server.log" New topic
Author

Lots of InstanceNotFoundException in server.log

Ananth Vasudevan
Ranch Hand

Joined: Sep 30, 2010
Posts: 30
Hi,

I'm using JBoss 5.1 version to deploy our application that contains EJB, Servlets and some MBeans.
When JBoss is restarted, I see a lot of "InstanceNotFoundException" saying that the service is not registered.
I see this exception for most of the JBoss services and also for the Queue/Topics that we've deployed.
This is not seen during run time and only when JBoss starts up.
Is this normal when JBoss is restarted or am I missing something?



Thanks,
Ananth
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5845
    
    7

This is a DEBUG message, you can ignore it. Don't ask me why someone would dump a stack trace into a log on a debug message - the person who did that obviously never once considered who the audience was (most developers think that they are the only audience!).


JBoss In Action
Ananth Vasudevan
Ranch Hand

Joined: Sep 30, 2010
Posts: 30
Thanks a lot for the clarification, Peter.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Lots of InstanceNotFoundException in server.log