jQuery in Action, 2nd edition*
The moose likes Web Services and the fly likes error while deplying jax-ws ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "error while deplying jax-ws ?" Watch "error while deplying jax-ws ?" New topic
Author

error while deplying jax-ws ?

Sri Dharan
Ranch Hand

Joined: Aug 21, 2008
Posts: 69
Hi

I am trying to deploy the jax-ws application in weblogic9.2 application server in intellij 8.0.1 .

While deploying the appliaction, I am getting below error:
-----------------------------------------------------------------------------------------
cmd /c D:\Installs\bea\user_projects\domains\sri_domain\startWebLogic.cmd
.
.
JAVA Memory arguments: -Xms256m -Xmx512m -XX:CompileThreshold=8000 -XX:PermSize=48m -XX:MaxPermSize=128m
.
WLS Start Mode=Development
.
CLASSPATH=;D:\INSTALLS\bea\patch_weblogic921\profiles\default\sys_manifest_classpath\weblogic_patch.jar;D:\INSTALLS\bea\JDK150~1\lib\tools.jar;D:\INSTALLS\bea\WEBLOG~1\server\lib\weblogic_sp.jar;D:\INSTALLS\bea\WEBLOG~1\server\lib\weblogic.jar;D:\INSTALLS\bea\WEBLOG~1\server\lib\webservices.jar;;D:\INSTALLS\bea\WEBLOG~1\common\eval\pointbase\lib\pbclient51.jar;D:\INSTALLS\bea\WEBLOG~1\server\lib\xqrl.jar;;
.
PATH=D:\INSTALLS\bea\patch_weblogic921\profiles\default\native;D:\INSTALLS\bea\WEBLOG~1\server\native\win\32;D:\INSTALLS\bea\WEBLOG~1\server\bin;D:\INSTALLS\bea\JDK150~1\jre\bin;D:\INSTALLS\bea\JDK150~1\bin;D:\oracle\ora92\bin;C:\Program Files\PC Connectivity Solution\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;D:\Installs\apache-maven-2.2.1\bin;D:\Installs\Java\jdk1.6.0_23\bin;D:\Installs\apache-ant-1.8.1\bin;D:\Installs\axis2-1.5.4\bin;.;;D:\INSTALLS\bea\WEBLOG~1\server\native\win\32\oci920_8
.
***************************************************
* To start WebLogic Server, use a username and *
* password assigned to an admin-level user. For *
* server administration, use the WebLogic Server *
* console at http:\\hostname:port\console *
***************************************************
starting weblogic with Java version:
java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-b05)
Java HotSpot(TM) Client VM (build 1.5.0_06-b05, mixed mode)
Starting WLS with line:
D:\INSTALLS\bea\JDK150~1\bin\java -client -Xms256m -Xmx512m -XX:CompileThreshold=8000 -XX:PermSize=48m -XX:MaxPermSize=128m -Xverify:none -da -Dplatform.home=D:\INSTALLS\bea\WEBLOG~1 -Dwls.home=D:\INSTALLS\bea\WEBLOG~1\server -Dwli.home=D:\INSTALLS\bea\WEBLOG~1\integration -Dweblogic.management.discover=true -Dwlw.iterativeDev= -Dwlw.testConsole= -Dwlw.logErrorsToConsole= -Dweblogic.ext.dirs=D:\INSTALLS\bea\patch_weblogic921\profiles\default\sysext_manifest_classpath -Dweblogic.Name=AdminServer -Djava.security.policy=D:\INSTALLS\bea\WEBLOG~1\server\lib\weblogic.policy weblogic.Server
<Jun 1, 2011 11:58:14 AM IST> <Notice> <WebLogicServer> <BEA-000395> <Following extensions directory contents added to the end of the classpath:
D:\Installs\bea\weblogic92\platform\lib\p13n\p13n-schemas.jar;D:\Installs\bea\weblogic92\platform\lib\p13n\p13n_common.jar;D:\Installs\bea\weblogic92\platform\lib\p13n\p13n_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\commerce_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\content_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\groupspace_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\netuix_common.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\netuix_schemas.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\netuix_system-full.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\netuix_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\nf-jspcmods.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\nf-system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\wlp-schemas.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\wps_system.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\wsrp-client.jar;D:\Installs\bea\weblogic92\platform\lib\wlp\wsrp-common.jar>
<Jun 1, 2011 11:58:15 AM IST> <Info> <WebLogicServer> <BEA-000377> <Starting WebLogic Server with Java HotSpot(TM) Client VM Version 1.5.0_06-b05 from Sun Microsystems Inc.>
<Jun 1, 2011 11:58:19 AM IST> <Info> <Management> <BEA-141107> <Version: WebLogic Server 9.2 MP1 Sun Jan 7 00:56:31 EST 2007 883308 >
<Jun 1, 2011 11:58:25 AM IST> <Info> <WebLogicServer> <BEA-000215> <Loaded License : D:\Installs\bea\license.bea>
<Jun 1, 2011 11:58:25 AM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>
<Jun 1, 2011 11:58:25 AM IST> <Info> <WorkManager> <BEA-002900> <Initializing self-tuning thread pool>
<Jun 1, 2011 11:58:26 AM IST> <Notice> <Log Management> <BEA-170019> <The server log file D:\Installs\bea\user_projects\domains\sri_domain\servers\AdminServer\logs\AdminServer.log is opened. All server side log events will be written to this file.>
<Jun 1, 2011 11:58:33 AM IST> <Notice> <Security> <BEA-090082> <Security initializing using security realm myrealm.>
<Jun 1, 2011 11:58:46 AM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STANDBY>
<Jun 1, 2011 11:58:46 AM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>

[WARN] Unable to determine dialect of the StAX implementation at jar:file:/D:/Installs/bea/weblogic92/server/lib/weblogic.jar!/

[INFO] Deploying module: jaxws-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/axis2-jaxws-mar-1.5.4.mar
[INFO] Deploying module: mtompolicy-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/mtompolicy-1.5.4.mar
[INFO] Deploying module: ping-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/ping-1.5.4.mar
[INFO] Deploying module: addressing-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/addressing-1.5.4.mar
[INFO] Deploying module: script-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/scripting-1.5.4.mar
[INFO] Deploying module: metadataExchange-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/mex-1.5.4.mar
[INFO] Deploying module: soapmonitor-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/modules/soapmonitor-1.5.4.mar

[ERROR] AxisConfiguration getRepository returns null, cannot deploy scripts

[INFO] Deploying Web service: version-1.5.4 - file:/D:/Installs/bea/user_projects/domains/sri_domain/servers/AdminServer/tmp/_WL_user/_appsdir_axis2_war/bf2sb4/war/WEB-INF/services/version-1.5.4.aar
log4j:WARN No appenders could be found for logger (org.apache.axis.transport.http.AxisServlet).
log4j:WARN Please initialize the log4j system properly.
<Jun 1, 2011 12:00:22 PM IST> <Notice> <Log Management> <BEA-170027> <The server initialized the domain log broadcaster successfully. Log messages will now be broadcasted to the domain log.>
<Jun 1, 2011 12:00:24 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to ADMIN>
<Jun 1, 2011 12:00:24 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RESUMING>
<Jun 1, 2011 12:00:31 PM IST> <Notice> <Server> <BEA-002613> <Channel "Default" is now listening on 1.39.153.96:7001 for protocols iiop, t3, ldap, http.>
<Jun 1, 2011 12:00:31 PM IST> <Notice> <Server> <BEA-002613> <Channel "Default[1]" is now listening on 127.0.0.1:7001 for protocols iiop, t3, ldap, http.>
<Jun 1, 2011 12:00:31 PM IST> <Notice> <WebLogicServer> <BEA-000331> <Started WebLogic Admin Server "AdminServer" for domain "sri_domain" running in Development Mode>
<Jun 1, 2011 12:00:32 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to RUNNING>
<Jun 1, 2011 12:00:32 PM IST> <Notice> <WebLogicServer> <BEA-000360> <Server started in RUNNING mode>
Connected to server
-----------------------------------------------------------------------------------------

Please help me in this regarding...
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: error while deplying jax-ws ?
 
Similar Threads
Getting error when starting WLS 10.0
unable to find out filter in web.xml
node manager can't start weblogic server in cluster
Timeout waiting for Oracle WebLogic Server v10.3 at localhost to start
SEVERE: Dispatcher initialization failed-use Oracle weblogic server 11gR1 10.3.5