This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes JNLP and Web Start and the fly likes exception in launching java application usinfg web start : request of jre < j2se Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » JNLP and Web Start
Bookmark "exception in launching java application usinfg web start : request of jre < j2se" Watch "exception in launching java application usinfg web start : request of jre < j2se" New topic
Author

exception in launching java application usinfg web start : request of jre < j2se

olfa mechi
Greenhorn

Joined: May 20, 2011
Posts: 6
hello

when I try to launch my java application using web start since my web site I got an exception :
the application need a JRE platform version (version<J2se) which is not installed and java web start can't download it automatically so do it manually

how can i do it ?
olfa mechi
Greenhorn

Joined: May 20, 2011
Posts: 6
hi
I fixed the problem I used a wrong jnlp file (with wrong code)
I just change the file
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: exception in launching java application usinfg web start : request of jre < j2se
 
Similar Threads
How to specify a JRE range in jnlp file?
Running jdk 1.5 and 1.6
Simple to solve
Live update solution
JNLP and Java Web Start