aspose file tools*
The moose likes Struts and the fly likes Which version of struts 2 is suitable for struts2-jquery-plugin-3.0.2.jar Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Which version of struts 2 is suitable for struts2-jquery-plugin-3.0.2.jar" Watch "Which version of struts 2 is suitable for struts2-jquery-plugin-3.0.2.jar" New topic
Author

Which version of struts 2 is suitable for struts2-jquery-plugin-3.0.2.jar

vikas byn
Ranch Hand

Joined: Mar 18, 2011
Posts: 80
recently i tried struts2-jquery-plugin-3.0.2.jar and struts2-jquery-tree-plugin-3.0.2.jar with struts2.0 but it failed with error..
SEVERE: Exception starting filter struts2
Unable to load configuration. - Class: java.net.AbstractPlainSocketImpl
File: AbstractPlainSocketImpl.java
Method: connect
Line: 175 - java/net/AbstractPlainSocketImpl.java:175:-1
...
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Caused by: Unable to load jar:file:/home/vikasbarsaiyan/workspace/.metadata/.plugins/org.eclipse.wst.server.core/tmp0/wtpwebapps/testweb/WEB-INF/lib/struts2-jquery-plugin-2.5.3.jar!/struts-plugin.xml - Class: java.net.AbstractPlainSocketImpl
File: AbstractPlainSocketImpl.java
Method: connect
Line: 175 - java/net/AbstractPlainSocketImpl.java:175:-1
at com.opensymphony.xwork2.config.providers.XmlConfigurationProvider.loadConfigurationFiles(XmlConfigurationProvider.java:890)
Hussein Baghdadi
clojure forum advocate
Bartender

Joined: Nov 08, 2003
Posts: 3479

Your question doesn't belong to Clojure forum, please kindly wait as our moderators will move it to the suitable one to get your question answered.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Which version of struts 2 is suitable for struts2-jquery-plugin-3.0.2.jar