This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Tomcat and the fly likes multiple directorys seem to stop blazeds to stop working on tomcat 5.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "multiple directorys seem to stop blazeds to stop working on tomcat 5.5" Watch "multiple directorys seem to stop blazeds to stop working on tomcat 5.5" New topic
Author

multiple directorys seem to stop blazeds to stop working on tomcat 5.5

migue abre
Greenhorn

Joined: Jun 26, 2011
Posts: 7
Hello guys I was wondering if anyone can help me with this issue.
if i have a directory structure of webapps/learn/WEB-INF/
my messagebroker seems to be available.
however if i do something like
webapps/learn/learn2/learn3/WEB-INF/
everything brakes. all my jars are still in the WEB-INF/lib folder and i have a web.xml there as well but yet im not able to get the broker up and running. why is that?
has anyone else ever experienced this problem?
any tips would be appreciated.
Thanks
Miguel
William Brogden
Author and all-around good cowpoke
Rancher

Joined: Mar 22, 2000
Posts: 12755
    
    5
I think Tomcat only looks at the first layer of directories under webapps for a WEB-INF directory so it does not think your learn/learn2 etc is a web application.

Bill
migue abre
Greenhorn

Joined: Jun 26, 2011
Posts: 7
William Brogden wrote:I think Tomcat only looks at the first layer of directories under webapps for a WEB-INF directory so it does not think your learn/learn2 etc is a web application.

Bill

thank you thats what i suspected but i wanted to get a second opinion.
Miguel
 
 
subject: multiple directorys seem to stop blazeds to stop working on tomcat 5.5
 
Similar Threads
Java Script in JSP page
Having trouble getting Tomcat up and running
how to install tomcat 5.5 in windows vista
please help with tomcat, javabean and jsp
Getting Tomcat to recognize directory