This week's book giveaway is in the Android forum.
We're giving away four copies of Head First Android and have Dawn & David Griffiths on-line!
See this thread for details.
The moose likes Beginning Java and the fly likes jdk6.0 EE is not getting installed Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Head First Android this week in the Android forum!
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "jdk6.0 EE is not getting installed" Watch "jdk6.0 EE is not getting installed" New topic
Author

jdk6.0 EE is not getting installed

nirjari patel
Ranch Hand

Joined: Apr 23, 2009
Posts: 386
Windows 7 pro - 32 bit
----------------------------
I am trying to install JDK6.0 EE on laptop. But after finishing the download, its not getting installed. Whats the reason ? How can I trouble shoot ?
When I am installing jre6.0 only, its installing successfully.

When I tried to install JDK5.0 , I got message "unsupported installation platform detected", but I continued with installation and installation was successful. Now I already had jre6.0 installed on this comp, with the install of jdk5.0, it will again install jre5.0. Can I run two versions of jre at the same time ? will it create any problem ?



Thanks
Kieren Dixon
Greenhorn

Joined: Jan 30, 2009
Posts: 27
nirjari patel wrote:Can I run two versions of jre at the same time ? will it create any problem ?


Not sure about your other problems, but for the above question, it's perfectly fine to have two different JRE's installed at the same time.
It won't create any problems unless you're trying to run an application which requires JRE6 against JRE5
Which java version is used when you try to run something will depend on your classpath.
Take note when configuring your classpath to point to JRE5, that JRE6 gets installed into \windows\system32\ so you would need to append a path to JRE5 before anything pointing to the system32 folder.
 
jQuery in Action, 3rd edition
 
subject: jdk6.0 EE is not getting installed
 
jQuery in Action, 3rd edition