aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Problem occur while installing Groovy IDE in Ecllipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of JavaScript Promises Essentials this week in the JavaScript forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Problem occur while installing Groovy IDE in Ecllipse" Watch "Problem occur while installing Groovy IDE in Ecllipse" New topic
Author

Problem occur while installing Groovy IDE in Ecllipse

niras iva
Greenhorn

Joined: May 10, 2011
Posts: 18
Am using Eclipse 3.7.0,Am trying to install Groovy and i used this Link webpage

While installing this /link i got error Like this.How Can i Rectify this problem

Error Message:

not complete the install because one or more required items could not be found.
Software being installed: Groovy-Eclipse Feature 2.0.0.xx-20091027-1400-e34 (org.codehaus.groovy.eclipse.feature.feature.group 2.0.0.xx-20091027-1400-e34)
eclipse ide groovy
Campbell Ritchie
Sheriff

Joined: Oct 13, 2005
Posts: 39768
    
  28
This discussion would sit better in another forum: let's try the IDEs forum first.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5842
    
    7

Is this the entire text of the message? If I recall correctly, there is usually additional text that identifies the component that was not able to be installed.

Also, exactly which Eclipse package did you download? The one for Java EE Developers? Or some other one ? (If you don't remember, post the name of the package you downloaded.)


JBoss In Action
 
 
subject: Problem occur while installing Groovy IDE in Ecllipse