wood burning stoves 2.0*
The moose likes IDEs, Version Control and other tools and the fly likes Weblogic Compatibility with Eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Weblogic Compatibility with Eclipse" Watch "Weblogic Compatibility with Eclipse" New topic
Author

Weblogic Compatibility with Eclipse

Natraj Aggas
Greenhorn

Joined: Jul 11, 2011
Posts: 15
Hi all,
I am using weblogic studio 10.1 and it can support only eclipse 3.2.2, but now I was asked to make use of find bugs and check style. When I googled it, I got info like these plugins will support only eclipse 3.3 or greater versions. Please anyone help me is it possible to upgrade the eclipse in this weblogic studio 10.1 from 3.2.2 to higher versions.

Thanks,
-N
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Weblogic Compatibility with Eclipse
 
Similar Threads
OpenJPA plugin for Eclipse?
Eclipse vs NetBeans
Useful Eclipse Plug-ins.
installing weblogic 10.1
Eclipse IDE on Vista