File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes BEA/Weblogic and the fly likes Bad Properties data format in nodemanager startup on HP Unix Machine Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Bad Properties data format in nodemanager startup on HP Unix Machine " Watch "Bad Properties data format in nodemanager startup on HP Unix Machine " New topic
Author

Bad Properties data format in nodemanager startup on HP Unix Machine

manasa manogna
Greenhorn

Joined: Mar 29, 2011
Posts: 21
Hi Friends

I am facing a problem with the node manager on HP Unix machine. I created a domain in weblogic server and I enrolled it with the node manager. Actually, unexpectedly I enrolled the domain twice with the same node manager. Next, I started the admin server and the node manager both. Both are starting properly. now, I created a managed server. At this stage the managed server status is showing SHUTDOWN. Now, I created a machine and associated that Managed Server to that machine. Since I was starting the node manager in unix machine, I changed the nodemanager.properties file such that the listener port is 5557 and in weblogic admin console, I specified the nodemanager type as SSL instead of plain and port as 5557 which i specified in properties file. Initially, the managed server was loading properly. But once I enrolled second time, from that point onwards, I am getting an exception of Bad properties data format whenever I am trying to start the managed server and also now managed server status is showing as UNKNOWN. even I stopped the node manager and restarted again and in admin console, it is saying node manager is reachable but when I try to load the managed server, it is throwing the above specified error and the status of Managed Server is saying UNKNOWN. Please help how to solve this problem. Please note all this is happening in the Unix machine. Please help as this is very very critical for the project deadline.

Please explain me step by step how to solve this. Early response is appreciated. Please help friends.

Thanks
Hemanth
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Bad Properties data format in nodemanager startup on HP Unix Machine
 
Similar Threads
Weird Problem
weblogic clustering for the multiple machines
Unable to start managed server in Weblogic 7
Clustering on Two Different Machines
Cannot start managed server