aspose file tools*
The moose likes BEA/Weblogic and the fly likes Activate Initializing Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of JavaScript Promises Essentials this week in the JavaScript forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Activate Initializing" Watch "Activate Initializing" New topic
Author

Activate Initializing

Prasanna Lakshmi Bhadraraju
Greenhorn

Joined: Aug 15, 2011
Posts: 1
Hi friends,

I am facing issue with a deployment on the weblogic console. It is showing "Activate Initializing". Have tried installing it few times but am seeing this state consistently and constantly. Restarted the managed servers too but the state is same. Could any of you please help me how I can get rid of this error.

More info:

Initially brought up this service which showed "Failed". Deleted this and redeployed. Got the state as "Activate Initializing".

Thanks a lot in advance for helping me resolving this issue.

Warm Regards,
Lakshmi
robin patel
Greenhorn

Joined: Jan 03, 2011
Posts: 16
Please delete your application from the WLS container

Once done, please deploy your application using the java weblogic.Deployer and observe the behavior

More details: http://download.oracle.com/docs/cd/E13222_01/wls/docs90/deployment/wldeployer.html

Also, is this your custom application or is coming to you from your vendor? If coming from Vendor, have they tested it internally that this application works??

Multiple Thread dumps taken during the state as "Activate Initializing" will tell you the exact issue.

Regards,
Rob
 
 
subject: Activate Initializing