Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Weblogic start up issues/questions

 
Jay Dilla
Ranch Hand
Posts: 201
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I can't start my weblogic because of memory issues. I'm receiving the following error:



Couple of questions.
Where is this JDK usually defined?

I did a search in my WL installation folder and haven't found it (yet). I want to use the value set in my env. variables which is jdk1.6.0_24 (this is WL10.3.4 btw)
When I created my domain and adminServer I specified jdk 1.6_24.....

I increased the max memory to 1084

Thought this would solve my issues but it's not.

How can I get this instance to relaunch? Another domain i have set up is launching fine. I emptied out the tmp and cache folders in the adminserver folder as well.
Is there a fix for this? Or issue causing it?
 
robin patel
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Where is this JDK usually defined?

Please go your WLS installation, search and open the file named "setDomainEnv.cmd/sh" depending upon your platform.

Normally located @ Domain_home>>bin>>setDomainEnv.cmd

Search for the string "JAVA_HOME" and look where does it points to. This will give you the location of your JDK.

Also, try keeping up the below settings
-Xms1280m -Xmx1280m -XX:PermSize=512m -XX:MaxPermSize=512m

Do let me know if you can being your instance up after this.

Regards,
Rob
 
Jay Dilla
Ranch Hand
Posts: 201
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
robin patel wrote:Where is this JDK usually defined?

Please go your WLS installation, search and open the file named "setDomainEnv.cmd/sh" depending upon your platform.

Normally located @ Domain_home>>bin>>setDomainEnv.cmd

Search for the string "JAVA_HOME" and look where does it points to. This will give you the location of your JDK.

Also, try keeping up the below settings
-Xms1280m -Xmx1280m -XX:PermSize=512m -XX:MaxPermSize=512m

Do let me know if you can being your instance up after this.

Regards,
Rob


these steps are not working either
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic