This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse debugging, Source Not Found Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse debugging, Source Not Found" Watch "Eclipse debugging, Source Not Found" New topic
Author

Eclipse debugging, Source Not Found

Tom Simmons
Greenhorn

Joined: Nov 16, 2010
Posts: 11
This is driving me mad.

I've been using Eclipse for a few years now, and I know about specifying the source lookup path. So the yesterday I'm sat there happily debugging away, breakpoints single stepping super smashing great.

A problem comes up on the test JBoss server, so I simply set up a remote debug session in Eclipse, could see the problem, stopped the remote debug, returned to what I was doing locally.

Now although it stops at the break points no matter what I do it will not display the source. I've cleaned, I've deleted working files, I've restarted, I've checked everything, but it will not display the source.

I'm using Indigo by the way.


Tom
 
 
subject: Eclipse debugging, Source Not Found
 
Similar Threads
Eclipse debugging & 3rd party src code
Intellij and how it does Hibernate
How to debug a remote application using Eclipse IDE.
problem with port for debugging with eclipse/tomcat
debug j2ee application from Eclipse