Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

DynaValidatorForm

 
voidance krizcisp
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello everybody!

I am having troubles trying to validate data using DynaValidatorForms.

Here is the error:



The stack:


The struts-action.xml:


The DynaForm:


Note: BaseDynaValidatorForm extends DynaValidatorForm

validation.xml:



By the way I am using Struts 1.1

If you need something else just tell me. I search in the forum the same problem but there wasn't an answer. Any help will be really apreciated!
Thanks in advance!
[ January 08, 2007: Message edited by: voidance krizcisp ]
 
Merrill Higginson
Ranch Hand
Posts: 4864
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This looks like it might be a problem with mixing versions. Are you 100 percent sure that the validator-rules.xml file you're using comes from the Struts 1.1 download? Or did you get it from a later version download?
 
voidance krizcisp
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I don't know how you realized but you were right! Thanks a lot! Anyway it is still not working, I guess is because I am using DynaForms. So I'll check out my options.

Thanks again!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic