Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JBlend with LWUIT

 
umair ghazanfar
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i have made some applications on J2ME using LWUIT, CLDC 1.1, MIDP 2.0. and they are working great on nokia handsets.

but when i tried to install these applications on Huawei G7206 (JBlend). Some of the applications gives error (NOT SUPPORTED) and some crashes
without displaying anything.

i have tested an application without LWUIT and it worked.

my question is, what is the issue?

either JBlend does not support LWUIT? or i have to downgrade my applications (i mean to remove some features)?

does anyone know the limitaions to work with JBlend?

Regards,
Syed Muhammad Umair
 
Tim Holloway
Saloon Keeper
Pie
Posts: 17989
47
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Also, please ease up on the boldface a bit. It reads like you're screaming!
 
umair ghazanfar
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
will keep your suggestions in mind but am still wait for the answer
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic