Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Portals and Portlets and the fly likes Able to start admin server but getting, Page cannot be displayed. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "Able to start admin server but getting, Page cannot be displayed. " Watch "Able to start admin server but getting, Page cannot be displayed. " New topic
Author

Able to start admin server but getting, Page cannot be displayed.

Gopikrishna Gopal
Greenhorn

Joined: Sep 08, 2011
Posts: 26
I am able to start admin server using command console "startWebLogic.cmd".
I started Pointbase Server also before starting admin server, since it asked for it.

But after starting admin server using command mode, I am unable to go to console using,
http://localhost:7001/console

When creating domain using configuration wizard, I first tried with AdminServer listen address as "localhost" and listen port as "7001", but I was unable to access the console.
Then I tried listen address as "my ip address" and still I was unable to access the console using http://<ip address>:7001/console

In both the cases, its saying Internet Explorer cannot display the webpage.

In AdminServer logs, I can see the following,

####<Oct 7, 2011 2:47:06 PM IST> <Info> <RJVM> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <1317979026158> <BEA-000570> <Network Configuration for Channel "AdminServer"
Listen Address localhost:7001
Public Address N/A
Http Enabled true
Tunneling Enabled false
Outbound Enabled false
Admin Traffic Enabled true>

Please help ! Let me know if you need more details.
Srikanth Giduthoori
Greenhorn

Joined: Oct 11, 2011
Posts: 6
hi
try to start the server by using the services wizard..
for this in XP go to RUN and type services.msc
now in that serch for IBM WebSphere Application Server...
right click on it and start the service...

I think this will help u...
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10451
    
    8

Welcome to the Ranch Srikanth.


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Able to start admin server but getting, Page cannot be displayed.