wood burning stoves 2.0*
The moose likes BEA/Weblogic and the fly likes error in running stand alone WLST Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "error in running stand alone WLST" Watch "error in running stand alone WLST" New topic

error in running stand alone WLST

Vinit Patidar

Joined: Apr 05, 2011
Posts: 1
hi all,
i want to run wlst without installing weblogic server.
so i ran it using weblogic-9.2.jar but i am getting the below error:

C:\Workspaces\testweblogic\weblogic>java -cp weblogic-9.2.0.jar weblogic.WLST

Initializing WebLogic Scripting Tool (WLST) ...

Problem invoking WLST - java.lang.RuntimeException: error in finding weblogic.Home

also i set up the CLASSPATH:C:\Workspaces\testweblogic\weblogic\weblogic-9.2.0.jar
still getting same error.
I agree. Here's the link: http://aspose.com/file-tools
subject: error in running stand alone WLST
Similar Threads
Trouble running a WLST snippet
Can't figure out why I can't undeploy an application using WLST
OracleTypes error while Migrating app in Java 6 with Weblogic 10.3.4 server
thin driver / classpath / jdk1.4
Struts2 & XWork