aspose file tools*
The moose likes JSF and the fly likes problem with versions Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSF
Bookmark "problem with versions" Watch "problem with versions" New topic
Author

problem with versions

vasu chowdary
Ranch Hand

Joined: Mar 15, 2008
Posts: 90


I tried with a simple jsf example which can be downloaded from jsf:the complete referene1.2 chapter4 .In jsp i have following logic



when i try to run this i am getting below exception




i have used

jsf-api.jar
jsf-impl.jar
jstl.jar
standard.jar


files.In my jsp(152,14) means actionListener="#{SportsInterest_Backing.updateUserid}".what is wrong with this?
 
Don't get me started about those stupid light bulbs.
 
subject: problem with versions