aspose file tools*
The moose likes Websphere and the fly likes Error in WAS at startup Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Error in WAS at startup" Watch "Error in WAS at startup" New topic
Author

Error in WAS at startup

Priyadarshini Khamitkar
Greenhorn

Joined: Oct 17, 2011
Posts: 4
Hi All,

I am getting below exception during starting of WAS 6.1. Please help me to resolve it.

ADMU0116I: Tool information is being logged in file
C:\Users\khamitkP\RAD\SDP\runtimes\base_v61\profiles\was61profile1\logs\server1\startServer.log
ADMU0128I: Starting tool with the was61profile1 profile
ADMU3100I: Reading configuration for server: server1
ADMU0113E: Program exiting with error:
com.ibm.websphere.management.exception.AdminException:
com.ibm.ws.management.launcher.ServerIdentifiers@76667666, resulting
from:
C:\Users\khamitkP\RAD\SDP\runtimes\base_v61\profiles\was61profile1\config\cells\SYNMUM191-VNode01Cell\nodes\SYNMUM191-VNode01\serverindex.xml
(Access is denied.)
ADMU1211I: To obtain a full trace of the failure, use the -trace option.
ADMU0211I: Error details may be seen in the file:
C:\Users\khamitkP\RAD\SDP\runtimes\base_v61\profiles\was61profile1\logs\server1\startServer.log

Full Stack Trace :

10/14/11 9:19:03:533 EDT] 0000000a AdminTool E ADMU0111E: Program exiting with error: com.ibm.websphere.management.exception.AdminException: com.ibm.ws.management.launcher.ServerIdentifiers@15b015b0
at com.ibm.ws.management.tools.GenericServerProcHelper.isItThisTypeOfServer(GenericServerProcHelper.java:176)
at com.ibm.ws.management.tools.GenericServerProcHelper.isServerAGenericServer(GenericServerProcHelper.java:150)
at com.ibm.ws.management.tools.WsServerLauncher.runTool(WsServerLauncher.java:281)
at com.ibm.ws.management.tools.AdminTool.executeUtility(AdminTool.java:264)
at com.ibm.ws.management.tools.WsServerController.executeUtilityOnWindows(WsServerController.java:136)
at com.ibm.ws.management.tools.WsServerLauncher.main(WsServerLauncher.java:126)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:79)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:618)
at com.ibm.ws.bootstrap.WSLauncher.main(WSLauncher.java:263)
Caused by: java.io.FileNotFoundException: C:\Users\khamitkP\RAD\SDP\runtimes\base_v61\profiles\was61profile1\config\cells\SYNMUM191-VNode01Cell\nodes\SYNMUM191-VNode01\serverindex.xml (Access is denied.)
at java.io.FileInputStream.<init>(FileInputStream.java:135)
at org.eclipse.emf.ecore.resource.impl.URIConverterImpl.createFileInputStream(URIConverterImpl.java:469)
at org.eclipse.emf.ecore.resource.impl.URIConverterImpl.createInputStream(URIConverterImpl.java:431)
at org.eclipse.emf.ecore.resource.impl.ResourceImpl.load(ResourceImpl.java:897)
at org.eclipse.wst.common.internal.emf.resource.CompatibilityXMIResourceImpl.load(CompatibilityXMIResourceImpl.java:259)
at com.ibm.websphere.resource.WASResourceImpl.load(WASResourceImpl.java:61)
at org.eclipse.emf.ecore.resource.impl.ResourceSetImpl.demandLoad(ResourceSetImpl.java:249)
at org.eclipse.emf.ecore.resource.impl.ResourceSetImpl.demandLoadHelper(ResourceSetImpl.java:264)
at org.eclipse.emf.ecore.resource.impl.ResourceSetImpl.getResource(ResourceSetImpl.java:390)
at com.ibm.websphere.resource.WASResourceSetImpl.getResource(WASResourceSetImpl.java:158)
at com.ibm.websphere.resource.WASResourceSetImpl.getResource(WASResourceSetImpl.java:143)
at com.ibm.ws.runtime.service.ConfigRootImpl.getResource(ConfigRootImpl.java:326)
at com.ibm.ws.runtime.service.ConfigRootImpl.getResource(ConfigRootImpl.java:299)
at com.ibm.ws.runtime.service.ConfigRootImpl.getResource(ConfigRootImpl.java:275)
at com.ibm.ws.management.tools.GenericServerProcHelper.isItThisTypeOfServer(GenericServerProcHelper.java:173)
... 10 more
manoj kambala
Greenhorn

Joined: Oct 17, 2011
Posts: 2
Hi,

I hope Java class files are not loaded properly during the time of installation.
Priyadarshini Khamitkar
Greenhorn

Joined: Oct 17, 2011
Posts: 4
Thanks Manoj for reply. .
Finally I able to fix this problem
Problem was related to access issue, due to this it was unable to load startServer.log
manoj kambala
Greenhorn

Joined: Oct 17, 2011
Posts: 2
ohh thats good have a nice day......
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error in WAS at startup
 
Similar Threads
Error during Start Websphere App Server Caused by: org.xml.sax.SAXParseException
Problem starting Websphere 6.0 in RSA
Problem with profile creation on Websphere 6.1
websphere is always in starting mode in RAD7...
Deployment.xml not found!