• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Struts for Tomcat 4

 
Mark Beavis
Ranch Hand
Posts: 43
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi there -

I have to (not by choice I might add) develop a website to run in a tomcat 4 container.

Which version of struts do I need to download in order to do this?

Thanks
Mark
 
Merrill Higginson
Ranch Hand
Posts: 4864
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Struts 1.3.5 will work just fine using a Servlet 2.3 container such as Tomcat 4. That's the one I'd suggest you download.

You won't be able to use Struts 2.0.6 because it requires a Servlet 2.4 container
 
Consider Paul's rocket mass heater.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic