File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes IBM BPM 7.5 Standard Process Center Process Server Connection / Communication Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "IBM BPM 7.5 Standard Process Center Process Server Connection / Communication" Watch "IBM BPM 7.5 Standard Process Center Process Server Connection / Communication" New topic
Author

IBM BPM 7.5 Standard Process Center Process Server Connection / Communication

Ofir Shani
Greenhorn

Joined: Nov 04, 2011
Posts: 4
I’m installing IBM BPM 7.5 Standard.
The solution topology is defined like this:

Development PC
1. Managed Server Process Server
2. Managed Server Process Center

Staging PC

1. Deployment Manager Process Server Development
2. Deployment Manager Process Server Staging
3. Deployment Manager Process Server Production
4. Deployment Manager Process Center
5. Managed Server Process Server

The production PC is an off-line environment, so it does not present the problem I’m about to specify.

So, after all the configuration is done, and i access the Process Center Portal, I can only see the Staging Managed Server Process Server. I resolved all issues with SSL and LTPA, and double checked the 99Local.xml for all profiles. Yet the Managed Server Process Server in the Development PC does not appear in my Process Center. I check the logs and find no errors, so i really don’t know how to resolve this issue.
I checked the Process Center Database, and the Process Server from the Development PC isn’t registered there like the one in the staging PC. Everything works fine except for this tiny detail, which the client cannot live without.
Can anybody help me?
sreekanth pujari
Greenhorn

Joined: May 04, 2006
Posts: 1
Ofir Shani wrote:I’m installing IBM BPM 7.5 Standard.
The solution topology is defined like this:

Development PC
1. Managed Server Process Server
2. Managed Server Process Center

Staging PC

1. Deployment Manager Process Server Development
2. Deployment Manager Process Server Staging
3. Deployment Manager Process Server Production
4. Deployment Manager Process Center
5. Managed Server Process Server

The production PC is an off-line environment, so it does not present the problem I’m about to specify.

So, after all the configuration is done, and i access the Process Center Portal, I can only see the Staging Managed Server Process Server. I resolved all issues with SSL and LTPA, and double checked the 99Local.xml for all profiles. Yet the Managed Server Process Server in the Development PC does not appear in my Process Center. I check the logs and find no errors, so i really don’t know how to resolve this issue.
I checked the Process Center Database, and the Process Server from the Development PC isn’t registered there like the one in the staging PC. Everything works fine except for this tiny detail, which the client cannot live without.
Can anybody help me?
Hi, were you able to get around this issue ?
joe bloe
Greenhorn

Joined: May 22, 2012
Posts: 1
I have no specific help for your question, but a general resource I stumbled upon. Check out http://webspherebpm.blogspot.com.

Cheers
rivanov
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: IBM BPM 7.5 Standard Process Center Process Server Connection / Communication
 
Similar Threads
IBM BPM 7.5 SRVE0255E: A WebGroup/Virtual to handle /Portal has not been defined
Process Portal CSS
Websphere Process Server Developers, Architects on FULLTIME in NYC.
Websphere Standard Edition or Websphere Network Deployment ?Urgent
Passed 700,701 and 340 last Thursday