Win a copy of Think Java: How to Think Like a Computer Scientist this week in the Java in General forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

build issue in eclipse

 
Amruth Puppala
Ranch Hand
Posts: 295
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm having a problem after building a proyect, although I don't get any
error in the java source code, after builing the proyect it doesn't generate
the class files, usually when that happen to me, I see the error in the
Error Log view or Problems so there is a library not linked or any other
problem, however I don't see anything wrong now, I've clean the proyect
several times, I'm looking to the right output folder, everything looks fine
but the class are still not generated.
I am using eclipse 3.6

Any work around for this?

Thanks in Advance.

 
Greg Brannon
Bartender
Posts: 563
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you start with something simple, like a HelloWorld.Java class to ensure something will compile and run? If you know that your setup will successfully compile and run something, then it's not your setup. Can you see the Console view to know that you're not getting compiler errors? Beyond that, there's no work around to make the compiler or Eclipse process code with issues. If you post the code, we may be able to compare results.
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What tool are you using to look at the output folder? By default Eclipse hides class files, so I hope that you are using a file manager to look for the class files.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic