aspose file tools*
The moose likes Ranch Office and the fly likes misspell in BlackBeltFactory link (user's profile info) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "misspell in BlackBeltFactory link (user Watch "misspell in BlackBeltFactory link (user New topic
Author

misspell in BlackBeltFactory link (user's profile info)

Tomasz Sochanski
Ranch Hand

Joined: Jan 13, 2009
Posts: 47

hi,

there is misspell in link providing to knowledgeblackbelt.com site when user choose to show his belt in profile information
currently it is 'knowlegeblackbelt.com' (missing 'd' in 'knowledge')

regards

t.
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30776
    
157

Fixed. Thanks for bringing it to our attention.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Akhilesh Trivedi
Ranch Hand

Joined: Jun 22, 2005
Posts: 1527
Jeanne Boyarsky wrote:Fixed. Thanks for bringing it to our attention.


Is it? I click the belt of the users in their posts, for instance yours (black one) which I suppose is linked to http://www.knowlegeblackbelt.com/#!User/boyarsky and it gives me
"Network Error (dns_unresolved_hostname) "

Not sure if the "Network Error" is at my end.
[ I have not used belts so far, so I am just guessing and I do think there is something needs to be fixed. Sorry if it is all ok.]


Keep Smiling Always — My life is smoother when running silent. -paul
[FAQs] [Certification Guides] [The Linux Documentation Project]
Jaikiran Pai
Marshal

Joined: Jul 20, 2005
Posts: 10213
    
166

Yeah, it looks like it's still missing the 'd'. I'm not sure, but I think Jeanne meant that the fix has been made in the code but might not have been pushed into production yet.

[My Blog] [JavaRanch Journal]
Jeanne Boyarsky
author & internet detective
Marshal

Joined: May 26, 2003
Posts: 30776
    
157

Really fixed. I did change it on the server yesterday. Forgot to press save though. That's important!
Akhilesh Trivedi
Ranch Hand

Joined: Jun 22, 2005
Posts: 1527
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: misspell in BlackBeltFactory link (user's profile info)