File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes Application deployed in WAS 7.0.0.19 but URL Not Working Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Application deployed in WAS 7.0.0.19 but URL Not Working" Watch "Application deployed in WAS 7.0.0.19 but URL Not Working" New topic
Author

Application deployed in WAS 7.0.0.19 but URL Not Working

Ravikanth Reddy Bapathi
Greenhorn

Joined: Apr 13, 2007
Posts: 29
Hi,

I have deployed a sample web application in websphere 7.0.0.19, but the URL is not working
I am getting the below error.

SRVE0255E: A WebGroup/Virtual Host to handle localhost:9062 has not been defined.


even if i define the virtual host for this port *:9062 from WAS console, i get nothing.
The same web application works well in tomcat.

is there anything that is missing in my configuration ? or am i doing something wrong. I am new to Websphere environment. Can some one throw some light into it.

Thanks in advance.
Thanks,
Ravikanth.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Application deployed in WAS 7.0.0.19 but URL Not Working
 
Similar Threads
WAS4 - Virtual Host Puzzle
Websphere 3.5 virtual host ?
How I run my web application on browser after deploying it on Websphere Application Server 6
Reason behind creating virtual host in WebSphere Application Server???
Url to app server