This week's giveaway is in the EJB and other Java EE Technologies forum.
We're giving away four copies of EJB 3 in Action and have Debu Panda, Reza Rahman, Ryan Cuprak, and Michael Remijan on-line!
See this thread for details.
The moose likes Groovy and the fly likes Container and default version Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Languages » Groovy
Bookmark "Container and default version" Watch "Container and default version" New topic
Author

Container and default version

Jack Rackham
Greenhorn

Joined: Aug 03, 2011
Posts: 23
Hi everyone,

I'm trying to get Grails' default container. I think it's a tomcat, bacause of tomcat plugin, but I would also like to know the version.
I've been looking on the web but I didn't find the answer.
Gregg Bolinger
GenRocket Founder
Ranch Hand

Joined: Jul 11, 2001
Posts: 15286
    
    6

Depends on what version of Grails. For example, 1.3.7 is using a custom build for tomcat 6.5. Unfortunately, tracking this stuff down usually means asking one of the Grails devs.


GenRocket - A Test Data Generation Platform
Jack Rackham
Greenhorn

Joined: Aug 03, 2011
Posts: 23
OK thanks. This was just the one I wanted
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Container and default version
 
Similar Threads
el-ignored query
Doubt in EL [] operator
How do we invoke servlet ?
EL is not working
webserver