aspose file tools*
The moose likes BEA/Weblogic and the fly likes Weblogic 7 with jdk 1.6 - Does it support jdk 1.6? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Weblogic 7 with jdk 1.6 - Does it support jdk 1.6?" Watch "Weblogic 7 with jdk 1.6 - Does it support jdk 1.6?" New topic
Author

Weblogic 7 with jdk 1.6 - Does it support jdk 1.6?

Jigar M Gohil
Greenhorn

Joined: Dec 14, 2011
Posts: 25


Thank you!!!
German Gonzalez-Morris
Ranch Hand

Joined: Nov 16, 2009
Posts: 191

No, it doesn't.

the message: # java.io.InvalidClassException: javax.management.MBeanAttributeInfo; local class incompatible: stream classdesc serialVersionUID = 7043855487133450673, local
# class serialVersionUID = 8644704819898565848

It is when facing serialization issues.


http://devwebcl.blogspot.com/
Jigar M Gohil
Greenhorn

Joined: Dec 14, 2011
Posts: 25
German Gonzalez-Morris wrote:No, it doesn't.

the message: # java.io.InvalidClassException: javax.management.MBeanAttributeInfo; local class incompatible: stream classdesc serialVersionUID = 7043855487133450673, local
# class serialVersionUID = 8644704819898565848

It is when facing serialization issues.


Can you describe this seialization issue?
German Gonzalez-Morris
Ranch Hand

Joined: Nov 16, 2009
Posts: 191

here you can find a good description of this error:
http://www.devx.com/tips/Tip/5651

always it is better to use the same JVM that comes bundled with WLS.

thanks,

Germán
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Weblogic 7 with jdk 1.6 - Does it support jdk 1.6?