This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes Security Realm in Cluster - Managed Server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Security Realm in Cluster - Managed Server" Watch "Security Realm in Cluster - Managed Server" New topic
Author

Security Realm in Cluster - Managed Server

ChynChwen Heng
Greenhorn

Joined: Dec 22, 2011
Posts: 1
Hi Guys, I have a problem with the Security Realm setting in a cluster setup -

The environment I am using -
Weblogic - 11gR1
Windows 2003 server
no node manager being configured

1. Physical Server1
- Cluster setup
- Admin Server
- Managed Server 1
- Added 1 new user in default security realm via the admin console

2. Physical Server2
- Cluster setup
- Managed Server 2

When I am using the form authentication in jsp page (post to j_security_check) - the page is working in Server1 but NOT working in Server2.

I suspect the new user that I added in the default security realm is not replicate to managed server 2, may I know is there any setup or deployment setting I need to do ?

Thanks !
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Security Realm in Cluster - Managed Server
 
Similar Threads
starting new managed server
Test 252: Mock exam
The transaction are coming Doubled in the servers
Help Please !! deploying application to a cluster
weblogic cluster 6.1 urgent