wood burning stoves 2.0*
The moose likes Tomcat and the fly likes Tomcat Compatibility with Java Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Tomcat Compatibility with Java" Watch "Tomcat Compatibility with Java" New topic
Author

Tomcat Compatibility with Java

Don Doye
Greenhorn

Joined: Jan 03, 2012
Posts: 2
Does anyone know if Tomcat 5.5.25 work ok with the latest Java 6 releases?

Thank You
Rob Spoor
Sheriff

Joined: Oct 27, 2005
Posts: 19655
    
  18

I've got 5.5.something working with Java 6u20 (before we upgraded to Tomcat 6), so I'd say that should work just fine. But why not switch to Tomcat 6 or 7?


SCJP 1.4 - SCJP 6 - SCWCD 5 - OCEEJBD 6
How To Ask Questions How To Answer Questions
Don Doye
Greenhorn

Joined: Jan 03, 2012
Posts: 2
Rob, thanks I was hoping that was the case.

Good question. We need to consider that too.
Nitin Surana
Ranch Hand

Joined: Jan 21, 2011
Posts: 129

Tomcat 5.5.28 works on JDK 6. I personally have tried that recently.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Tomcat Compatibility with Java
 
Similar Threads
Different Versions Of Eclipse. What's the Difference???
Problems with Tomcat 4.0
problem with EL in my JSP page
How Tomcat Works book - development question
Tomcat times out on shutdown