Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

MyProfile - can't expand preferences

 
Tepih Taskuhwilly
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you guys expand + your preferences or any other section section with + sign on MyProfile page?
I can't. There is no indication of error by the browser.
Thanks!
 
Mohamed Sanaulla
Saloon Keeper
Posts: 3159
33
Google App Engine Java Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which is the browser you are using?
 
Devaka Cooray
ExamLab Creator
Marshal
Pie
Posts: 4314
233
Chrome Eclipse IDE Google App Engine IntelliJ IDE jQuery Postgres Database Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Do you have the JavaScripts enabled?
 
Tepih Taskuhwilly
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ie/Firefox
All enabled.
Can you expand it in your profile?
 
Darryl Burke
Bartender
Posts: 5125
11
Java Netbeans IDE Opera
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Yes.
 
Tepih Taskuhwilly
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I can also expand it now! Perhaps there was some error on the forum and was now fixed. I haven't done any changes on my browsers.
Thanks all!
 
Mohamed Sanaulla
Saloon Keeper
Posts: 3159
33
Google App Engine Java Ruby
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Even I was able to expand. I dont think there was any issue with the My Profile page.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34178
340
Eclipse IDE Java VI Editor
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We haven't changed that function since January 3rd and it worked that day right after the change. We use the jQuery hosted at google for that functionality. Maybe there was a caching or network issue.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic