aspose file tools*
The moose likes Web Services and the fly likes Error Sending Message to Web Service Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Error Sending Message to Web Service" Watch "Error Sending Message to Web Service" New topic
Author

Error Sending Message to Web Service

Fred Victa
Ranch Hand

Joined: May 01, 2008
Posts: 78
I have a Web service deployed on two different UNIX servers. Both of these UNIX servers have the same Java application and the same keystore file. When I send an XML message from my PC to Java application on one of the UNIX servers, I get a successful response. However, when I send the same XML message to the other UNIX server, I get an error message that says that the X11 DISPLAY variable was not set. I have the DISPLAY variable set on both UNIX servers and I also have the DISPLAY variable set on my PC. Why do I get the error on one UNIX server, but not on the other?
Arun Kumar
Ranch Hand

Joined: Oct 10, 2007
Posts: 30
could you provide the stack trace?
Fred Victa
Ranch Hand

Joined: May 01, 2008
Posts: 78
Never mind. I found out why there was a problem.
 
wood burning stoves
 
subject: Error Sending Message to Web Service
 
Similar Threads
wierd logging issue with my app
Best implementation
SOAP Benefits
IBM HttpServer and websphere Appserver
default character set seems not work in my jboss environment