aspose file tools*
The moose likes Portals and Portlets and the fly likes sas.jar and wssec.jar missing from was 6.1 install Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Portals and Portlets
Bookmark "sas.jar and wssec.jar missing from was 6.1 install" Watch "sas.jar and wssec.jar missing from was 6.1 install" New topic
Author

sas.jar and wssec.jar missing from was 6.1 install

yudi raj
Greenhorn

Joined: Nov 11, 2011
Posts: 12
I am getting the below error after deploying few projects in was 6.1


After some research, I found out that was 6.1 does not come with sas.jar and wssec.jar files and due to the absence of which I am getting the above error.
I tried putting the sas.jar file from was 5.1's lib directory, but the server does not seem to start in that case.
Does WAS 6.1 come with these jar files? If not, where can I find its compatible jar files through which I would be able to resolve the error?
If there is an alternative to this, please let me know.
Any help is greatly appreciated.
Thanks.
 
Consider Paul's rocket mass heater.
 
subject: sas.jar and wssec.jar missing from was 6.1 install