wood burning stoves 2.0*
The moose likes Other Java Products and Servers and the fly likes Starting Tomcat servlet engine tomcat7   [fail] in ubuntu Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "Starting Tomcat servlet engine tomcat7   [fail] in ubuntu" Watch "Starting Tomcat servlet engine tomcat7   [fail] in ubuntu" New topic
Author

Starting Tomcat servlet engine tomcat7 [fail] in ubuntu

bhavanam sekhar reddy
Greenhorn

Joined: Jan 30, 2012
Posts: 3
i just installed tomcat7 in ubuntu
but it failed to start the server
i'm getting the following command

root@guest-Lenovo:~# sudo apt-get install tomcat7Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
tomcat7-docs tomcat7-admin tomcat7-examples tomcat7-user libtcnative-1
The following NEW packages will be installed:
tomcat7
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/37.5 kB of archives.
After this operation, 418 kB of additional disk space will be used.
Preconfiguring packages ...
Selecting previously deselected package tomcat7.
(Reading database ... 185145 files and directories currently installed.)
Unpacking tomcat7 (from .../tomcat7_7.0.21-1_all.deb) ...
Processing triggers for ureadahead ...
Setting up tomcat7 (7.0.21-1) ...
* Starting Tomcat servlet engine tomcat7 [fail]
invoke-rc.d: initscript tomcat7, action "start" failed.


what's the problem?
timo corn
Ranch Hand

Joined: Oct 26, 2013
Posts: 68

I got the same problem:
* Starting Tomcat servlet engine tomcat7 [fail]
invoke-rc.d: initscript tomcat7, action "start" failed.

Can you help?


hth
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Starting Tomcat servlet engine tomcat7 [fail] in ubuntu
 
Similar Threads
Unable to deploy project on Apache Tomcat 7 using Netbeans7.0
Need help urgently: problems compiling servlets
How to make Catalina the web container
Tomcat 6, Eclipse and 404 errors oh my!
How to install tomcat5 in Ubuntu 11.04 when it is not in the apt-cache?