aspose file tools*
The moose likes Websphere and the fly likes WAS Cluster failover not working? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "WAS Cluster failover not working?" Watch "WAS Cluster failover not working?" New topic
Author

WAS Cluster failover not working?

Prem Hans
Greenhorn

Joined: Oct 14, 2010
Posts: 3
WAS version 7
httpServer version 7
Edge Server version 7
OS: AIX

I am not so well versed with Websphere Clustering, but I wanna know about following:-
In a Cluster environment, we have WAS1 on Machine A and WAS2 on Machine B,
Edge and Http Server exists on both Machine C and Machine D.


Whenever Machine A is physically down for some reason, site remains down. It doesn't automatically do the fail over to Machine B.

Please help me as to how it will do the failover.
Most importantly which log file do I need to see for such failure of Failover process. I want to know the exception that it gives.


Thanks!
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WAS Cluster failover not working?
 
Similar Threads
Behaviour of EJB in Clustered environment
Vertical vs. horizontal schemas
Stateful and Cluster
Vertical Scalability - Decreases: Reliability, Availability
Do we need Websphere edge server to cluster the websphere application server?