File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes Struts and the fly likes Struts 1.1 vs Struts 1.2 validations Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts 1.1 vs Struts 1.2 validations" Watch "Struts 1.1 vs Struts 1.2 validations" New topic

Struts 1.1 vs Struts 1.2 validations

sridhar lakka
Ranch Hand

Joined: Jan 02, 2007
Posts: 109
Hi All,
Thanks in advance.
We are using struts1.1, and we need to perform validations using validations framework.
I have a struts-blank.war which is of struts 1.2, and just i replaced struts.jar with 1.1 version, then whcih is giving error.
Please help me.
where i will get struts1.1 blank war file and what changes i need to do?
Ranjit Gopinathan
Ranch Hand

Joined: Jul 03, 2007
Posts: 46
Post the error message. Doing this will help others to understand the exact problem than guessing it.
I agree. Here's the link:
subject: Struts 1.1 vs Struts 1.2 validations
It's not a secret anymore!