wood burning stoves 2.0
The moose likes BEA/Weblogic and the fly likes SOAP based web services are not responding to HTTP get requests in weblogic Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "SOAP based web services are not responding to HTTP get requests in weblogic" Watch "SOAP based web services are not responding to HTTP get requests in weblogic" New topic
Author

SOAP based web services are not responding to HTTP get requests in weblogic

J Gibbins
Greenhorn

Joined: Feb 17, 2012
Posts: 1
We recently converted our soap based web services from oc4j to weblogic server and the services are working fine when we test with any Soap based clients, but the issue is with when we directly try to get the response through browser (IE/Mozilla Firefox) by providing HTTP GET requests. The services are not providing any response and throwing 403 browser error. Does any one have any ideas on how to get HTTP GET (URI parameter based) requests to work with weblogic?
Ulf Dittmer
Rancher

Joined: Mar 22, 2005
Posts: 42958
    
  73
SOAP is not REST - you'll need to send a proper SOAP request.
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: SOAP based web services are not responding to HTTP get requests in weblogic
 
It's not a secret anymore!