This week's book giveaway is in the Design forum.
We're giving away four copies of Building Microservices and have Sam Newman on-line!
See this thread for details.
The moose likes Struts and the fly likes Struts2.0 in Netbeans5.5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts2.0 in Netbeans5.5" Watch "Struts2.0 in Netbeans5.5" New topic
Author

Struts2.0 in Netbeans5.5

ramnaidu naiduram
Greenhorn

Joined: Aug 23, 2007
Posts: 2
Hi All,

I am facing one problem i have already done a application Netbeans5.5 with Struts1.2.9 , now i want to change my application into Struts2.0.

I tried to install struts2 in netbeans5.5. But it always says that its giving error about not getting different struts class libraries. I followed the specified way to add libraries in a project, but it still gives error. Also the auto complete options doesn't work when I am writing different struts tags.

any one can help me how to do ???


Thanking you,

With Regards,
RamuNaidu
 
Have you checked out Aspose?
 
subject: Struts2.0 in Netbeans5.5
 
It's not a secret anymore!