aspose file tools*
The moose likes Struts and the fly likes tomcat 5.5 & Struts 1.2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "tomcat 5.5 & Struts 1.2" Watch "tomcat 5.5 & Struts 1.2" New topic
Author

tomcat 5.5 & Struts 1.2

divya sharma
Ranch Hand

Joined: Jan 25, 2007
Posts: 87
Hello,

I am working 1st time in a java project. I am using Jdk 1.4 , Tomact 5.5 . My question is;Is strust 1.2 is compatible with this enviorment.

Thanks


Divya
Roger F. Gay
Ranch Hand

Joined: Feb 16, 2007
Posts: 376
Sorry I don't know anything about Struts, but wonder why you're not using java 1.6 (known as java 6) and Tomcat version 6? Is this an old ongoing project, or one that needs to remain compatable with legacy code?


Correlation does not prove causality.
Ben Souther
Sheriff

Joined: Dec 11, 2004
Posts: 13410

We have both a Tomcat and Strut forum on this site.
I think this question would do best in the Struts forum and will request that it gets moved there for you.


Java API J2EE API Servlet Spec JSP Spec How to ask a question... Simple Servlet Examples jsonf
Merrill Higginson
Ranch Hand

Joined: Feb 15, 2005
Posts: 4864
Originally posted by divya sharma:
I am using Jdk 1.4 , Tomact 5.5 . My question is;Is strust 1.2 is compatible with this enviorment.

Yes, it is.


Merrill
Consultant, Sima Solutions
divya sharma
Ranch Hand

Joined: Jan 25, 2007
Posts: 87
Thanks for help
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: tomcat 5.5 & Struts 1.2