Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

filenotfoundexception

 
Ivo Tantamango
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi when im deploying a war in weblogic 10.3 the application doesnt show me the reports, im using ireport 1.3. When im deploying in eclipse locally, there is no problem.
Aparently threre is not making the folder classes inside the web-inf, does somebody can help me.
 
James Boswell
Bartender
Posts: 1051
5
Chrome Eclipse IDE Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ivo

I'm going to be more polite than others may be but you really need to provide more information here. How can anyone be expected to help you if you don't tell them exactly what you have done, the specific error you are receiving, when the error occurs etc.
 
Ivo Tantamango
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
James Boswell wrote:Ivo

I'm going to be more polite than others may be but you really need to provide more information here. How can anyone be expected to help you if you don't tell them exactly what you have done, the specific error you are receiving, when the error occurs etc.



Hi, sorry yes i send the message from my phone, anyway well i have this issue on my application, i had the application on OAS and it works fine but now i have to migrate to Weblogic, but when i deploy the application on eclipse ide there is no problem and i can download reports from it normally, but when i deploy it as a war on the weblogic the window that should show me the report says javanullpointerexception.., i dont know if it is because a configuration that i should do on my weblogic.xml or in the web.xml.

Thanks a lot.
 
James Boswell
Bartender
Posts: 1051
5
Chrome Eclipse IDE Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
but when i deploy it as a war on the weblogic the window that should show me the report says javanullpointerexception


Can you provide the full stack trace for this error please?
 
Ivo Tantamango
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
James Boswell wrote:
but when i deploy it as a war on the weblogic the window that should show me the report says javanullpointerexception


Can you provide the full stack trace for this error please?



the trace said the same, but i found the reason why, it was because of server configuration, i was asigning the default server, and when i asign a dedicated one it could find the classes and jasper files.

Thanks a lot i apreciate it.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic