• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JBoss startup errors

 
robbie janapa
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I am getting this errors in my JBoss Console. Could you please let me know what the issue is?

C:\jboss-eap-5.1\jboss-as\bin>run.bat -c atg
Calling C:\jboss-eap-5.1\jboss-as\bin\run.conf.bat
===============================================================================

JBoss Bootstrap Environment

JBOSS_HOME: C:\jboss-eap-5.1\jboss-as

JAVA: C:\Java\jdk1.6.0_27\bin\java

JAVA_OPTS: -Xms256m -Xmx512m -XX:MaxPermSize=256m -Dorg.jboss.resolver.warning=true -Dsun.rmi.dgc.client.gcInterval=3600000 -Dsun.rmi.dgc.server.g
nterval=3600000 -Dsun.lang.ClassLoader.allowArraySyntax=true -Dsun.rmi.dgc.client.gcInterval=3600000 -Dsun.rmi.dgc.server.gcInterval=3600000 -Dorg.j
ss.resolver.warning=true -Dprogram.name=run.bat -server

CLASSPATH: C:\Java\jdk1.6.0_27\lib\tools.jar;C:\jboss-eap-5.1\jboss-as\bin\run.jar

===============================================================================
java.lang.RuntimeException: Error creating VFS file for file:/C:/jboss-eap-5.1/jboss-as/lib/jboss-aop-jboss5.jar

java.lang.ClassNotFoundException: org.jboss.aop.deployers.AspectManagerJMXRegistrar

java.lang.ClassNotFoundException: org.jboss.aop.asintegration.jboss5.AOPAnnotationMetaDataParserDeployer

java.lang.ClassNotFoundException: org.jboss.aop.asintegration.jboss5.AOPClassLoaderDeployer

java.lang.ClassNotFoundException: org.jboss.aop.asintegration.jboss5.AOPDeploymentAopMetaDataDeployer

java.lang.ClassNotFoundException: org.jboss.aop.asintegration.jboss5.BeansDeploymentAopMetaDataDeployer

java.lang.RuntimeException: Error creating VFS file for file:/C:/jboss-eap-5.1/jboss-as/common/lib/jboss-bindingservice.jar

java.lang.ClassNotFoundException: org.jboss.system.server.profileservice.repository.ProfileServiceImpl

java.lang.ClassNotFoundException: org.jboss.system.server.profileservice.repository.FileProfileRepository

java.lang.ClassNotFoundException: org.jboss.system.server.profileservice.repository.SerializableDeploymentRepositoryFactory

DEPLOYMENTS IN ERROR:

DEPLOYMENTS MISSING DEPENDENCIES:
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You are using "-c atg" in your run command. How did you create the "atg" configuration? Based on the error message, I suspect that you didn't create it.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic