• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Errors & warnings when using the Admin Server Console - Help Needed

 
moshik salem
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,

i just installed weblogic 12c and created a new domain which contains an adminServer and managedServer under

one cluster.

after finishing the installation, i started the Admin Server and afterwards started the admin server console.

and i got the next warning and errors.

the warning look like this:

<20:00:35 IST 23/03/2012> <Warning> <Munger> <BEA-2156203> <A version attribute
was not found in element "web-app" in the deployment descriptor C:\Oracle\Middle
ware\user_projects\domains\base_domain\servers\AdminServer\tmp\_WL_internal\cons
oleapp\jxhze9\console-ext\sipserver-console-ext\WEB-INF\web.xml. A version attri
bute is required, but this version of the WebLogic Server will assume that the l
atest version is used. Future versions of WebLogic Server will reject descriptor
s that do not specify the Java EE version. To eliminate this warning, add an app
ropriate "version=" to element "web-app" in the deployment descriptor.>

the errors look like this:

<20:01:51 IST 23/03/2012> <Error> <netuix> <BEA-423158> <No content found at con
tentUri = /PortalConfig/security/providers/AuthenticatorConfigCommon.portlet.>

what is the problem? anyone knows?
 
sudipto shekhar
Ranch Hand
Posts: 823
Chrome Eclipse IDE Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please let us know when you cross post.

Thanks.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic