aspose file tools*
The moose likes Websphere and the fly likes Installing a Application on Websphere with IHS Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Installing a Application on Websphere with IHS" Watch "Installing a Application on Websphere with IHS" New topic
Author

Installing a Application on Websphere with IHS

dhanu manjula
Greenhorn

Joined: Aug 31, 2009
Posts: 19
Hi All

I have used a stand alone WAS 7.0 server with a IBM HTTP web server on IBMi server.
And I have also installed the web server plug-in.
WAS administrative console , I can see. The webserver is up & running.
WAS is running on port 10207 and WebServer is running on port 80.

I have a servlet application installed in WAS which I can access from bellow URL

I need to redirect the above application thru web Server like this


What I did was, In the WAS administrative console,



Then I’m back to the “Enterprise Applications” section but now my application status is UNKNOWN
I can generate & propagate the plug-in but application is down and other applications are not redirecting thru webserver.
Anybody seen this before?

Thanks
Dhanu

PS:

In the Enterprise Applications > FirstSV > Deployment Descriptor
I can see all are correct

 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Installing a Application on Websphere with IHS
 
Similar Threads
Passed 700,701 and 340 last Thursday
Thin Servlet Redirector
Getting iAS and iWS Start
Another mock exam for Test 340 and Ansers
Test 252: Mock exam