aspose file tools*
The moose likes BEA/Weblogic and the fly likes Weblogic issue for japanese emails Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Weblogic issue for japanese emails" Watch "Weblogic issue for japanese emails" New topic
Author

Weblogic issue for japanese emails

Amol Fuke
Ranch Hand

Joined: Apr 08, 2005
Posts: 129
Hi ,

We have an application which sends emails in japanese text.I have local setup wherein I have weblogic on my windows machine and email in japanese comes fine in outlook.

When I test it on dev server which is weblogic on linux , the same japanese text appears junk in outlook.

Is there any setting on weblogic side that we have to do ?

Thanks,
Amol


"There are no mistakes, only lessons"
sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 823

Hi Amol,

Did you test this with any other email server apart from that configured with Outlook?

What were the results?



Regards, Sud.
SCJP 5 ScjpFAQ JLS
sudipto shekhar
Ranch Hand

Joined: Apr 02, 2008
Posts: 823

This might help you in configuring your Unix machine.

Hope its useful.
Amol Fuke
Ranch Hand

Joined: Apr 08, 2005
Posts: 129
Thanks Sudipto for the reply.I tried sending it to gmail but it garbled.

It seems the language packs are not installed on the linux server because when we see the text in vi editor it is garbled only.

We have checked the locales on the server and all the locales are present.

Thanks.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Weblogic issue for japanese emails