aspose file tools*
The moose likes Web Services and the fly likes Axis 1.4 - remove mustUnderstand attribute Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Web Services
Bookmark "Axis 1.4 - remove mustUnderstand attribute" Watch "Axis 1.4 - remove mustUnderstand attribute" New topic
Author

Axis 1.4 - remove mustUnderstand attribute

borras borraccia
Greenhorn

Joined: Apr 04, 2012
Posts: 1
Hi,
I'm trying to create an axis client to invoke an external webService.
I wrote this code:

And this is the generated header:

The server doesn't like the "mustUnderstand" attribute and I don't know how to remove it.
Any help?

Thenk you!
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Axis 1.4 - remove mustUnderstand attribute