File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Struts and the fly likes problem deploying my application with weblogic after adding a new form bean Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "problem deploying my application with weblogic after adding a new form bean" Watch "problem deploying my application with weblogic after adding a new form bean" New topic
Author

problem deploying my application with weblogic after adding a new form bean

Ong Terry
Greenhorn

Joined: Oct 27, 2007
Posts: 2
Hi all,

Am having problem deploying my application with weblogic after adding a new form bean and its configuration (<form-bean name="xxxFormBean" type="sc.xxx.xxxFormBean" /> in the struts-config.xml....

the funny thing is with the configuration intact and the formbean java class deleted, the deployment goes through successfully..... what could be the potential problem???...

help will be very much appreciated.... thanks for reading....

my guess the problem should lies with these statements(extracted from the codes i paste below): "[ActionServlet] ERROR: Parsing error processing resource path
java.lang.reflect.InvocationTargetException
at org.apache.commons.digester.Digester.createSAXException(Ljava/lang/String;Ljava/lang/Exception "

i could not post my error log as it states my smilies exceed 25... though i embedded them in the [code] tags...
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 29287
    
140

Ong,
Welcome to JavaRanch!

We are likely going to need to see a bit more of the error log to help with this. Note that when you post, there is a "disable smilies in this post" checkbox. It is in the options section: under the "add reply" button and under the "instant graemlins" and "instant UBB code" sections.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Ong Terry
Greenhorn

Joined: Oct 27, 2007
Posts: 2
thanks...

following is the error log that i had encountered....

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem deploying my application with weblogic after adding a new form bean
 
Similar Threads
Anybody run into this problem?
SimpleDateFormat class throws ArithmeticException: / by zero
resource problem when deploying on weblogic
Error while deploying the jar file in weblogic.Kindly help me out
Error accessing application in Tomcat 5