• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Error in Apache server (ECLIPSE)

 
Nirlep Patel
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Error: When I Start Apache 6.0 Server in ECLIPSE at that time i got following Error

Port 8009 required by Tomcat v6.0 Server at localhost is already in use. The server may already be running in another process, or a system process may be using the port. To start this server you will need to stop the other process or change the port number(s).

I am also using NetBeans 7.0 also. In NetBeans I have Apache 7.0.

What should i do?

ThanksError in Apache server (ECLIPSE)
 
Tim Moores
Bartender
Posts: 2675
33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You should do exactly what that message tells you to do: close one of the processes that's using port 8009. 8009 is a port frequently used by Tomcat, so make sure you're not trying to run two Tomcat instances configured for the same ports simultaneously.

Also note that the server is called "Tomcat", not "Apache" (which is frequently used as a short name for the Apache httpd web server - quite a different beast).
 
Nirlep Patel
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks.. actually i have done one thing and it seems working.

At a time i am running any one IDE. Either NetBeans or Eclipse.

thanks
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic