This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes JForum and the fly likes I am trying to install JForum in Oracle 10g Application server. but not able to install properly. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "I am trying to install JForum in Oracle 10g Application server. but not able to install properly." Watch "I am trying to install JForum in Oracle 10g Application server. but not able to install properly." New topic
Author

I am trying to install JForum in Oracle 10g Application server. but not able to install properly.

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi,
i am trying to install JForum in Oracle 10g Application server. i made the zip file as a war file and then deployed. After deployment its giving the fillowing errors

Error(778,17): method deleteTopic(int, int) not found in class net.jforum.view.forum.common.TopicsCommon

Error(112,42): cannot access class oracle.sql.BLOB; file oracle\sql\BLOB.class not found

Error(113,18): duplicate definition of variable blobWriter in method writeBlobUTF16BinaryStream(java.lang.String, int, java.lang.String)

I am not sure even that do thid JForum works in Oracle 10g Application server or not?

Please give me solution for that. its urgent.

Thanks and regards,
Dhananjay
[originally posted on jforum.net by Anonymous]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
JForum does not support Oracle properly - only partial support is done, and we need people to help finishing it

Rafael
[originally posted on jforum.net by Rafael Steil]
 
wood burning stoves
 
subject: I am trying to install JForum in Oracle 10g Application server. but not able to install properly.
 
Similar Threads
java lang AbstractMethodError:
NoClassDefFoundError in index.jsp
getting error when trying again to access/generate the reports in a JSP page
Oracle 10G Application Server : Getting Servlet error
NoClassDefFoundError in index.jsp