File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes JForum and the fly likes Language not refreshed correctly Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » JForum
Bookmark "Language not refreshed correctly" Watch "Language not refreshed correctly" New topic
Author

Language not refreshed correctly

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hi Guys!!!

I'm testing JForum locally and made these steps:

1. Logged as Admin
2. Navigated to Administration interface / Configurations / General Configurations / Language
3. It's setted pt_BR
4. I changed it to en_US (and made the same to the images directory: from pt_BR to en_US)
5. Clicked at Submit (Atualizar) button

Why I did it? Because I would like to know what are the correct english words... to post it here at JForum.net in english... not in my poor supposed translation.

No changes happened! It's already in pt_BR!!!

I logout: no changes!

I closed the session, the window, opened it with Firefox, Internet Explorer: no changes!

Where am I mistaking something?

It's not CVS version, but 2.1.4.

Any idea?

[ ]'s
[originally posted on jforum.net by leandro_salvador]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
This was already fixed

Rafael
[originally posted on jforum.net by Rafael Steil]
 
 
subject: Language not refreshed correctly
 
Similar Threads
Translating pt_BR.properties
Can I set a moderator who can only remove some specified forums?
No Subject
Swedish Language?
jforum-custom.conf Missing Tags