aspose file tools*
The moose likes Struts and the fly likes Struts 1.2.9 Vs Websphere 5.1.1.7 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Struts 1.2.9 Vs Websphere 5.1.1.7" Watch "Struts 1.2.9 Vs Websphere 5.1.1.7" New topic
Author

Struts 1.2.9 Vs Websphere 5.1.1.7

sridhar lakka
Ranch Hand

Joined: Jan 02, 2007
Posts: 109
Hi,
Thanks in advance.
I have searched in google about compatibility of Struts 1.2.9 with
WAS 5.1.1.7, however no perfect or clrear information on this.
Could, any one please tell me whether WAS 5.1.1.7 will Struts1.2.9?

Please help me.

Regards,
Sree
Merrill Higginson
Ranch Hand

Joined: Feb 15, 2005
Posts: 4864
Yes, you can run a Struts 1.2.9 application on WebSphere 5.1. Some have reported issues related to the fact that the WebSphere Admin console uses Struts 1.1, so you may have to play around with the Class Loader settings to make it work.


Merrill
Consultant, Sima Solutions
sridhar lakka
Ranch Hand

Joined: Jan 02, 2007
Posts: 109
Thanks a lot for your reply.
Could you please give me in detailed description or even it is very help if you will give link.

Regards,
Sree
Merrill Higginson
Ranch Hand

Joined: Feb 15, 2005
Posts: 4864
You will want to configure the server class loader as "PARENT_LAST". See this link for details.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Struts 1.2.9 Vs Websphere 5.1.1.7