Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Help Attachments

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When I use Admin panel -->Group-->Attachments,then choose one which I want to enable Attachments,click "Save" button, some Exception like that:
An error has ocurred. For detailed stack trace, please see the page's source code.
Base table or view not found message from server: "Unknown table 'jforum_role_values' in MULTI DELETE

But I'm sure that my mySQL database has the table.
[originally posted on jforum.net by yitao1982]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which JForum version are you using?

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
JForum-2.1.4
thank my dear!
[originally posted on jforum.net by yitao1982]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please upgrade to version 2.1.5. This and other bugs are fixed, as well a good portion of improvements.

Rafael

[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thank you so much!
[originally posted on jforum.net by yitao1982]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic