This week's book giveaway is in the Mac OS forum.
We're giving away four copies of a choice of "Take Control of Upgrading to Yosemite" or "Take Control of Automating Your Mac" and have Joe Kissell on-line!
See this thread for details.
The moose likes JForum and the fly likes Search does not work Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » JForum
Bookmark "Search does not work" Watch "Search does not work" New topic
Author

Search does not work

Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
Hello
I have followed the instructions. I use the following Configuration

Default board language en_US
Database Type: hsqldb

Database Server Hostname localhost
Database name: jforum
Database Username: sa
Database Password: (not shown)
Database Encoding: utf-8
Use Connection Pool: no

When the forum starts, it has a default Test Category

I tried to search by keyword "test" and by other keyword "Test" for
"Search any term, or as is written" and "Search all terms" and no topics were found

do i make anythink wrong ???

I use jforum on Apache Tomcat/5.5.9.

Thanks
Michael Mpousios
[originally posted on jforum.net by mimpous]
Migrated From Jforum.net
Ranch Hand

Joined: Apr 22, 2012
Posts: 17424
The first board message is not indexed for search. That's why you can't find it in the results.

All new messages should work.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
GeeCON Prague 2014
 
subject: Search does not work